Close

Trang 4 của 4 Đầu tiênĐầu tiên ... 234
Kết quả 31 đến 35 của 35
  1. #31
    Ngày tham gia
    Nov 2015
    Bài viết
    0
    Các bác cho em hỏi: Em cũng bị lỗi tương tự, em phân vùng thẻ 16GB, 8GB FAT32, 8GB ext2. Mà em phân vùng lần đầu thi được, nhưng lần 2 thì mái nó kêu thẻ bị hỏng.

    Xong em xóa phân vùng và format lại bằng Minitool... thì nó báo OK. Nhưng lúc em loadl lại thì nó báo thẻ lỗi, Bad disk, used 16GB. Em cắm thẻ vào điện thoại thì nó chỉ hiển thị 8GB FAT32, 8GB ext2 thì link2sd báo ko thấy.
    Bác nào giúp em với!

  2. #32
    Ngày tham gia
    Nov 2015
    Bài viết
    0
    Trích dẫn Gửi bởi conrongvang
    Các bác cho em hỏi: Em cũng bị lỗi tương tự, em phân vùng thẻ 16GB, 8GB FAT32, 8GB ext2. Mà em phân vùng lần đầu thi được, nhưng lần 2 thì mái nó kêu thẻ bị hỏng.

    Xong em xóa phân vùng và format lại bằng Minitool... thì nó báo OK. Nhưng lúc em loadl lại thì nó báo thẻ lỗi, Bad disk, used 16GB. Em cắm thẻ vào điện thoại thì nó chỉ hiển thị 8GB FAT32, 8GB ext2 thì link2sd báo ko thấy.
    Bác nào giúp em với!
    Cắm vào con S40 Format lai. Phai la S40 nhe

  3. #33
    Ngày tham gia
    Aug 2015
    Bài viết
    0
    Trích dẫn Gửi bởi SonyZR_91
    Sau khi có lên mạng và tìm hiểu phân vùng thẻ nhớ.
    Em đã dùng phần mềm MiniTool Partition Wizard Home Edition
    Thẻ em là thẻ 32g.
    Em set bộ nhớ ngoài là 10GB. Primary + Fat 32
    Em set bộ nhớ trong là 20 GB. Primary + Fat 32
    Sau đó Apply -> Tháo thẻ -> Cắm vào ĐT
    Sử dụng Link2D. Nó nhận bộ nhớ trong và hỏi lựa chọn thì em chọn Fat32. Sau đó nó khởi động lại
    Và chết ở Logo Sony, nó cứ khởi động đi khởi động lại.
    Sau đó em tháo thẻ và lại dùng MiniTool Partition Wizard Home Edition

    Delete rồi gộp chung lại 1 ổ và ko làm nữa. Em set cho nó là Primary + Fat32. Sau đó apply rồi cắm vào Đt. Bây giờ ĐT không nhận thẻ. Khi vào cài đặt -> lưu trữ -> Nó báo cài đặt đã dừng lại . Trong khi đó tháo thẻ cắm vào máy tính vẫn nhận.
    Bác nào giúp em với. :hihi
    Bạn ơi mình tìm trên google thì ra 2 pic này của bạn.Không biết bạn đã fix lỗi ấy được chưa? Mình cũng format Fat32 và ko đặt tên nhưng điện thoại vãn ko nhận được thẻ Sd bạn ạ. Mong bạn giúp dùm. Thân

  4. #34
    Ngày tham gia
    Aug 2015
    Bài viết
    4
    Trên máy tính có nhận thẻ ko bạn

  5. #35
    Ngày tham gia
    Nov 2015
    Bài viết
    11
    Trích dẫn Gửi bởi Vietnameseboyz
    Bạn ơi mình tìm trên google thì ra 2 pic này của bạn.Không biết bạn đã fix lỗi ấy được chưa? Mình cũng format Fat32 và ko đặt tên nhưng điện thoại vãn ko nhận được thẻ Sd bạn ạ. Mong bạn giúp dùm. Thân
    Cắm vào một cái con nokia S40 (2700,3110c,2690,C1...) tóm lại là con Nokia nào chạy Symbain S40, phải là S40 rồi Format là ok

Quyền viết bài

  • Bạn Không thể gửi Chủ đề mới
  • Bạn Không thể Gửi trả lời
  • Bạn Không thể Gửi file đính kèm
  • Bạn Không thể Sửa bài viết của mình
  •